Ana sayfa WhatsApp Eski işletim sistemleri ve WhatsApp

Eski işletim sistemleri ve WhatsApp

27
0

Eski işletim sistemlerine destek

2017 başından itibaren aşağıdaki telefonlar desteklenmemektedir:

  • Android 2.3.3 sürümünden daha eskiler
  • Windows Phone 7
  • iPhone 3GS/iOS 6

WhatsApp’ı aşağıdaki platformlarda kullanamayacaksınız:

  • Nokia Symbian S60 – 30 Haziran’dan sonra
  • BlackBerry OS ve BlackBerry 10 – 31 Aralık 2017’den sonra
  • Windows Phone 8.0 ve daha eski – 31 Aralık 2017’den sonra
  • Nokia S40 – 31 Aralık 2018’den sonra
  • Android 2.3.7 ve daha eski – 1 Şubat 2020’den sonra

Not: Bu platformlarda aktif olarak geliştirme yapmayacağımız için, bazı özellikler herhangi bir zamanda durabilir.

Bu platformlarda uygulamamızda geliştirmek istediğimiz özellikleri sunma kapasitesi bulunmamaktadır. Eğer bu durumdan etkilenen bir telefon kullanıyorsanız, WhatsApp’ı kullanmaya devam etmek için telefonunuzdaki işletim sistemini (OS) güncellemenizi veya Android 4.0+, iPhone iOS 7+ veya Windows Phone 8.1+ işletim sistemleriyle çalışan yeni bir telefon almanızı tavsiye ederiz.

Desteklenen bu telefonlardan birisini aldığınızda, WhatsApp’ı yüklemeniz ve telefon numaranızı bu yeni telefonda onaylamanız yeterlidir.

Şu anda sohbet geçmişinizi farklı platformlar arasında taşımanız mümkün değildir. Ama sohbet geçmişinizi kendinize e-posta ile gönderebilirsiniz. Sohbet geçmişinizi nasıl aktarabileceğinizi buradan okuyabilirsiniz:

Konu ile ilgili yapılan diğer arama sorguları : whatsapp destekleyen telefon,whatsapp destekleyen ucuz telefonlar,whatsapp desteklemeyecek telefonlar,whatsapp destekleyen tuşlu telefonlar,whatsapp destekleyen samsung telefonlar,whatsapp symbian 2017,whatsapp uyumlu telefonlar samsung,whatsapp symbian 2017 indir,

BİR CEVAP BIRAK

Lütfen bir yorum yazın!
Lütfen Adınızı Girin!